Network unresponsive when setting up Etherchannel port groups for ESX Server

Author: NetworkAdminKB.com
Created: 2009-01-19
Modified: 2009-07-07

Issue:

After installing ESX Server 3.5 and attempting to configure Etherchannel on Cisco switches according to How to configure an Etherchannel port group for use with ESX Server, the network becomes unresponsive for Virtual Machines (VMs) on the configured NICs.  If the NICs configured for Etherchannel are assigned to the Service Console IP Address, the Service Console may also be unresponsive.

 

Indications of unresponsive NICs

  • Ping from the VMs or Service Console to the default gateway do not work.
  • VMs are unable to send or receive network traffic
  • Service Console is unable to send or receive network traffic

Cause:

The Etherchannel port group is also a Trunk.  The Trunk is configured with a Native VLAN that is the same VLAN that the Service Console or Virtual Machines as using.

 

Solution:

How to configure ESX for use with a Native VLAN

Article ID: 173, Created On: 9/17/2011, Modified: 9/17/2011